IT'S UP! FINALLY!! THE VIDEO!!!

Discussion in 'Trumpet Discussion' started by Manny Laureano, Aug 24, 2005.

  1. TrentAustin

    TrentAustin Fortissimo User

    3,279
    709
    Oct 28, 2003
    Boston, MA
    "...'On the Trail (Grand Canyon)'"... what Prana C was that?

    Best,

    Trent

    Hey, Trent...

    I think that was the Prana 3, the C trumpet version of Wynton's horn.

    It was great to meet you at the 2004 ITG... now, get over to the frozen north playing one of your shows! It would be fun to hear you do that thang you do!

    ML
     
  2. Manny Laureano

    Manny Laureano Utimate User

    5,915
    10
    Sep 29, 2004
    USA
    TRENT,

    What the heck happened in cyber space to the above post? My post with your avatar? Were we separated at birth? You're not into fried plaintains, roast pork, red beans and rice, are you?

    OH, crap.... I must have pressed the edit button instead of the quote... DOH! Sorry!


    Glenn,

    Try B6's link. It worked when I tried it and choose the RealPLayer.

    ML
     
  3. tpter1

    tpter1 Forte User

    Age:
    53
    2,259
    11
    Jan 12, 2005
    Northern New York
    Wow...Quite a video. (Except for those slidey things... :bleah: ) Won't work on my Mac...the link doesn't even show. So I went to the desktop (Windows) and there is the link. Mac users may not be able to see it...not sure why.
     
  4. BigBadWolf

    BigBadWolf Piano User

    302
    0
    Nov 30, 2004
    Los Angeles, CA
    works fine on both my macs... use the quicktime link.
     
  5. wiseone2

    wiseone2 Artitst in Residence Staff Member

    3,418
    373
    Nov 19, 2003
    Brooklyn,NY
    QuickTime7.0.1 didn't work, but RealPlayer did.

    Wilmer
    eMac-10.4.2

    PS
    Manny looked the coolest :cool:
     
  6. BigBadWolf

    BigBadWolf Piano User

    302
    0
    Nov 30, 2004
    Los Angeles, CA
     
  7. JackD

    JackD Mezzo Forte User

    736
    1
    Nov 30, 2003
    Manchester / London
    I used the Real One link and that worked fine on my mac ... OS 10.1 ... IE 5
     
  8. tpter1

    tpter1 Forte User

    Age:
    53
    2,259
    11
    Jan 12, 2005
    Northern New York
    Hmmm...'tis most peculiar..a quandry indeed. My laptop does not show even the slightest hint that the videos are there. The 7-minute video doesn't show..not even a link...yet other Mac users can see it. Any Netscape users experiencing techincal difficulty? (My default on the laptop is Netscape, but Explorer on the Windows).

    I'l try with Explorer now...see what happens. (I have some time on my hands...)

    There it is!!!!! Netscape users...any problems? Works fine in IE, but Netscape won't show the box where the video link resides. How about Safari users? (Bit of a geek...love gadgets).
     
  9. wiseone2

    wiseone2 Artitst in Residence Staff Member

    3,418
    373
    Nov 19, 2003
    Brooklyn,NY
     
  10. wiseone2

    wiseone2 Artitst in Residence Staff Member

    3,418
    373
    Nov 19, 2003
    Brooklyn,NY
    I use Safari.

    Wilmer
     

Share This Page