Posts not posting

Discussion in 'Site Support and Comments/Suggestions' started by veery715, Jan 11, 2019.

  1. veery715

    veery715 Utimate User

    5,068
    1,894
    Mar 6, 2007
    Ithaca NY
    Several times now I have written a post and clicked the Post Reply button, but when I have returned later to the thread, my post is not there. I guess my 2 cents is suffering from inflation!
     
    Dennis78 and Brassman64 like this.
  2. veery715

    veery715 Utimate User

    5,068
    1,894
    Mar 6, 2007
    Ithaca NY
    Aw, shucks, now they appear after a refresh. I guess it might be my browser.
     
    Brassman64 likes this.
  3. J. Jericho

    J. Jericho Fortissimo User

    3,815
    3,239
    Mar 16, 2011
    If your post is #10 or multiple thereof, i.e. last post on the page, it will seem to disappear until you go to the next page. Could this be your situation?
     
  4. trumpetsplus

    trumpetsplus Fortissimo User

    Age:
    69
    3,342
    4,192
    Jun 11, 2006
    South Salem, NY
    May be a message in there somewhere:bleah::bleah:
     
  5. rowuk

    rowuk Moderator Staff Member

    Age:
    62
    17,607
    9,422
    Jun 18, 2006
    Germany
    I am not aware of any malfunction in the website. Do you have the possibility to try another browser than the one that you use as standard?
     
  6. gmonady

    gmonady Utimate User

    18,792
    10,026
    Jan 28, 2011
    Dayton, Ohio
    Then I guess you never tried reviewing any of mine!:bleah:

    My posts define malfunction.
     
  7. gmonady

    gmonady Utimate User

    18,792
    10,026
    Jan 28, 2011
    Dayton, Ohio
    Maybe you should be winging it instead of using your beak?:think:
     

Share This Page