Recording with SmartMusic

Discussion in 'Trumpet Discussion' started by tpter1, Oct 9, 2005.

  1. tpter1

    tpter1 Forte User

    Age:
    53
    2,259
    11
    Jan 12, 2005
    Northern New York
    I am right now in my room, trying to record with SmartMusic on a laptop. I am using a USB mic input, and have the switch on the mic setting, but it won't recognize me. Anyone have this problem? Do I still need the pre-amp? (I use a Mac). I'd like to get this figured out so my students can use it.
     
  2. tx trpt

    tx trpt New Friend

    24
    0
    Jul 29, 2004
    First, let me say that I am not a computer or recording expert. But I do use my Mac to record my trumpet practice. I use a Griffin iMic USB audio interface. It plugs into the the computer's microphone jack. The external microphone can then be plugged into the Griffin iMic. There is a toggle switch on the iMic which should be pushed away from (yes, away) the microphone jack on the iMic. If you already have this set up and still have a problem, then make sure your computer "Preferences" are set on iMic external microphone instead of the internal microphone. There may also be Preferences in your software which need to be set to an external microphone. (Finally, I learned the hard way to always make sure the microphone is switched on.) Good luck.
     
  3. Tootsall

    Tootsall Fortissimo User

    4,529
    8
    Oct 25, 2003
    Yee HAW!
    You might also check your sound card properties to ensure that the mic is actually turned "ON" inside the computer. If you have a PC, click on "Control Panel", and then select the "Sound" icon. Check the various tabs in there to see that the mic is "ON". Sometimes other software can go in and turn off the mic, especially if you've been running anything on the "Line in" jack of the sound card.
     
  4. tpter1

    tpter1 Forte User

    Age:
    53
    2,259
    11
    Jan 12, 2005
    Northern New York
    TX- Excellent, excellent, excellent. Solved my problem. Thanks. I had the switch pointing (oddly enough) to mic. Switched it away and bingo, got it working. Maybe they should re-label or realign their switch so it makes sense. At any rate, thanks again.
     
  5. tx trpt

    tx trpt New Friend

    24
    0
    Jul 29, 2004
    Glad it was a simple solution. Don't know why the iMic switch was designed backwards like that. Since you are a Mac user, you might want to take a look at Apple's Garage Band recording software (it is part of the iLife package). Even for a computer-challenged guy like me, it is easy to use.
     

Share This Page